PROGMAN ŚWIADECTWA są nowoczesnym i łatwym w obsłudze programem służącym do wypełniania świadectw szkolnych oraz przygotowywania arkuszy ocen. Wypełnianie świadectw za pomocą programu polega na uzupełnieniu danych na wybranym wzorze świadectwa. Zaletą jest drukowanie całego świadectwa (zawierającego orzełka, tekst i podkreślenia) na specjalnym barwnym papierze zwanym giloszem. Program daje również możliwość wypełniania gotowego wzoru świadectwa (oryginału).

Program zawiera:

- ewidencję jednostek, klas oraz uczniów danej klasy

- funkcję wydruku świadectw

- funkcję wydruku arkuszy ocen,

- aktualne wzory świadectw opublikowanych oficjalnie przez MEN oraz możliwość aktualizacji wzorów przez Internet z poziomu programu bezpośrednio z serwerów firmy Wolters Kluwer,

- funkcje wydruku świadectw na papierze giloszowym – co umożliwia bardzo szybki wydruk świadectw nawet dla dużych jednostek,

- funkcje projektowania i wydruku na oryginale świadectw szkolnych wszelkiego typu.


Wymagania sprzętowe

Konfiguracja zalecana:

Procesor: Pentium 1,56 GHz 256 MB RAM, karta grafiki VGA - 8 MB, zalecana rozdzielczość 1024x768, 20 ¸ 50 MB miejsca wolnego na dysku, w zależności od wybranych składników przy instalacji.

Konfiguracja minimalna:

Procesor: Pentium II 433 MHz, 64 MB RAM, karta grafiki VGA - 4 MB, min. rozdzielczość 800x600, 20 MB ¸ 50 MB miejsca wolnego na dysku, w zależności od wybranych składników przy instalacji.

Program wymaga zainstalowanego systemu Windows XP/Vista/7/8 oraz zainstalowanej przeglądarki internetowej Internet Explorer w wersji co najmniej 8.


Pytania i uwagi dotyczące naszego oprogramowania prosimy kierować:

· listownie na adres firmy (pierwsza strona),

· faksem (58 66-12-248),

· telefonicznie (58 732-16-00),

· e-mail (biuro@progman.com.pl),

· do lokalnego przedstawicielstwa,

· www.progman.com.pl


Instalacja programu

Zakładamy, że znają Państwo podstawowe zasady obsługi komputera oraz środowiska WINDOWS.

Program oraz wszystkie narzędzia niezbędne do jego obsługi znajdują się na płycie CD-ROM lub są dostępne do pobrania na stronie internetowej www.progman.com.pl.

Aby zainstalować program przy użyciu CD-ROM należy:

1. pozamykać wszystkie inne uruchomione w tym czasie programy. Wyjąć płytę z opakowania, trzymając ją za krawędź włożyć do napędu CD, etykietą do góry.

Dwukrotnie kliknąć ikonę MÓJ KOMPUTER znajdującą się na Pulpicie. W otwartym oknie należy kliknąć ikonę napędu CD ( [image] ). Wyświetlony zostanie ekran z zawartością płyty.

2. dwukrotnie kliknąć myszą na pliku instalacyjnym systemu PROGMAN ŚWIADECTWA uruchomiony zostanie proces instalacyjny. Użytkownik będzie wykonywał kolejne operacje kierując się wskazówkami Instalatora. Należy zwrócić uwagę na wersję, która ma zostać zainstalowana, tzn. jeśli na umowie licencyjnej umieszczona jest aplikacja PROGMAN ŚWIADECTWA – należy uruchomić instalator o nazwie Świadectwa, jeśli na umowie licencyjnej jest program PROGMAN ŚWIADECTWA SP – należy uruchomić instalator o nazwie ŚwiadectwaSP

Rysunek 1. Plik instalacyjny systemu PROGMAN ŚWIADECTWA.

3. dokładnie zapoznać się ze wszystkimi wyświetlonymi informacjami, aby kontynuować proces instalacji należy zaakceptować warunki Umowy Licencyjnej i kliknąć przycisk Tak.

Rysunek 2. Okno instalatora z Umowa licencyjną.

Domyślnie program zostanie zainstalowany w katalogu ProgMan, a pełna ścieżka do programu to C:\Program Files\ProgMan\Świadectwa. Jeżeli Użytkownik chce zmienić miejsce instalacji programu musi wskazać nową ścieżkę korzystając z przycisku Przeglądaj i wybrać folder, w którym instalator zainstaluje pliki.

Rysunek 3. Okno instalatora z możliwością wyboru lokalizacji instalacji programu.

Aby zakończyć Instalację należy kliknąć na przycisk ZAKOŃCZ

Pobieranie aktualnej wersji oprogramowania ze strony internetowej:

Aktualizacja programu dostępna jest jedynie po zalogowaniu się za pomocą unikalnego
dla każdego Klienta firmy Wolters Kluwer SA, loginu (ID Klienta) i hasła (zwanych również danymi identyfikacyjnymi). Przyznany login (ID Klienta) i hasło znajdują się na umowie licencyjnej.

Wprowadzenia danych identyfikacyjnych dokonuje się jednorazowo dla danego stanowiska komputerowego, co pozwala na pobranie wszystkich przysługujących Państwu aktualizacji.

Proces pobierania aktualizacji wygląda następująco (1-3):

  1. z menu głównego należy wybrać Aktualizacje >> dla... i wskazać właściwy dla Użytkownika typ jednostki: Szkół / Przedszkoli / Samorządów/ Pozostałych jednostek oświatowych i pomocy społecznej/ Innych jednostek administracji publicznej;

  2. następnie należy wybrać rodzaj aktualizowanego programu;

  3. po wybraniu rodzaju programu należy kliknąć na: Aktualizacja: pobierz (a). Pojawi się okno logowania (b), gdzie należy wpisać login (ID Klienta) i hasło z umowy licencyjnej. Po poprawnym wprowadzeniu danych identyfikacyjnych rozpocznie się pobieranie pliku (c).


Opisywany program nosi nazwę PROGMAN ŚWIADECTWA i po instalacji zlokalizowany jest domyślnie w katalogu o nazwie ..\ProgMan\Świadectwa

Po zakończeniu pracy instalatora – program zostanie standardowo umieszczony w pasku zadań i na pulpicie monitora z następującą ikoną:

Progman Świadectwa

Rysunek 1. Ikona aplikacji PROGMAN ŚWIADECTWA.

Wywołanie programu po uruchomieniu komputera powinno wyglądać następująco:

Ø Posługując się klawiaturą lub myszką należy znaleźć ikonę PROGMAN ŚWIADECTWA(patrz Rysunek 1 ) i dwukrotnie kliknąć na niej lub nacisnąć ENTER

Ø Wpisać nadane przez administratora systemu login i hasło po czym kliknąć Zatwierdź.

Rysunek 2. Okienko logowania do programu.

UWAGA! przy pierwszym uruchomieniu programu należy zalogować się jako ADMINISTRATOR bez hasła, a następnie założyć hasła i loginy użytkownikom, lub korzystać z użytkownika ADMINISTRATOR bez konieczności zakładania hasła.


Rysunek 1. Główne okno programu PROGMAN ŚWIADECTWA.

„Stosuj automatyczną promocję dla tej jednostki” – jeśli wśród ocen na świadectwie danego ucznia znajduje się ocena niedostateczna, na pierwszej stronie tego świadectwa automatycznie zostaje wpisana informacja o nieotrzymaniu przez niego promocji.

„Stosuj tylko nowe wzory, zgodne z rozporządzeniem MEN z 28.05.2010r.” – opcja ta powoduje, że w danej jednostce w module Uczniowie dostępne są tylko nowe wzory świadectw i arkuszy zgodne z rozporządzeniem MEN z dnia 28.05.2010r.


Program zawiera niezbędne informacje wykorzystywane przy wypełnianiu świadectw szkolnych. Posiada wzory świadectw dostosowane do formularzy opublikowanych oficjalnie przez Ministerstwo Edukacji Narodowej

Program podzielony jest na następujące moduły:

Jednostki - ewidencja placówek szkolnych

Klasy - rejestr klas według wybranych jednostek

Uczniowie - kartoteka ucznia zawierająca imię i nazwisko ucznia, przyporządkowanie do danej jednostki, przypisanie wzoru świadectwa i arkusza ocen

Wypełnianie - okno w którym następuje uzupełnianie uczniom informacji, które mają się znaleźć na drukowanym świadectwie

Drukowanie - opcja określająca parametry wydruku świadectwa Menu systemowe

Odmiana - możliwość hurtowej zmiany nazw miejscowości na miejscowniki

Zestawienia - możliwość wydruku różnych raportów statystycznych na podstawie danych znajdujących się w programie

Po uruchomieniu aplikacji PROGMAN ŚWIADECTWA otwiera się okno główne, które składa się z menu:

Nawigacja – Jednostki

- Klasy

- Uczniowie

- Wypełnianie

- Drukowanie

- Zamknij

Widok - pełny ekran

Narzędzia - import z dyskietki

- eksport na dyskietkę

- archiwizacja i odtwarzanie danych

- pobierz wzory świadectw z Internetu

- import danych z Sekretariatu DDJ

- import danych ze Świadectw w.5

- import danych z formatu EDU

- import z QNT

- import z Naboru PCSS

- import danych z Hermesa

- import z SOU

- eksport danych z Sekretariatu firmy Vulcan

- obsługa promocji

- projektowanie wzorów świadectw i arkuszy ocen

Ustawienia– podpowiedzi przy uruchamianiu

- pytanie o zamknięcie programu

- parametry - dane placówki (właściciela programu)

- administracja kontem użytkownika

Pomoc - tematy pomocy, zgłoś problem, o programie


Praca w aplikacji PROGMAN ŚWIADECTWA opiera się na uzupełnianiu informacji, które raz zapisane wielokrotnie będą wykorzystywane przy wydrukach świadectw oraz arkuszy ocen. Konieczny jest do tego porządek wiążący dane w logiczną całość. Dlatego system podzielony został na kartoteki zawierające niezbędne informacje. Użytkownik przemieszcza się pomiędzy modułami klikając myszą na kolejne przyciski nawigacyjne znajdujące się w głównym oknie programu.

Ułożenie przycisków nawigacyjnych wskazuje poprawną kolejność wprowadzania danych, zwłaszcza gdy dane od początku uzupełniane są ręcznie bez wykorzystania opcji importu danych z innych programów.

Rysunek 1. Przyciski nawigacyjne w głównym oknie programu.


Obsługując poszczególne kartoteki należy korzystać z przycisków funkcyjnych – Nowy, Popraw, Skasuj, Zatwierdź, Anuluj (Rysunek 1).Są one dostępne bezpośrednio z okna głównego i służą do dodawania informacji, zatwierdzenia ich, poprawienia bądź skasowania.

Nowy - dopisywanie nowych danych (klas, uczniów)

Popraw - poprawianie istniejących danych,

Skasuj - usuwanie danych,

Zatwierdź - zapisanie, potwierdzenie poprawności wprowadzonych danych,

Anuluj - anulowanie, rezygnacja z wpisanych danych,

Rysunek 1. Przyciski funkcyjne.


Opis pracy w systemie


1. Rejestracja programu

2. Założenie użytkowników i haseł

3. Wprowadzenie jednostki / jednostek – moduł Jednostki,

4. Stworzenie rejestru klas dla wybranych jednostek – moduł Klasy,

5. Dopisywanie danych uczniów oraz przypisanie im wzorów świadectw – moduł Uczniowie,

6. Uzupełnianie pól na świadectwie i zapisanie ich – moduł Wypełnianie

7. Wydruk przygotowanego wcześniej wzoru świadectwa i arkusza ocen dla ucznia bądź całej klasy

8. Archiwizacja zbiorów


W celu legalnego używania programu należy zarejestrować go wpisując numer licencji w oknie Informacje o właścicielu w menu Ustawienia – Parametry – Dane Placówki (właściciela programu). Numery licencji zmieniają się wraz z aktualizacją programu, w związku z czym, wyżej opisaną czynność należy powtarzać po każdej instalacji nowej wersji systemu PROGMAN ŚWIADECTWA. Należy zwrócić również uwagę na właściwą wersje zainstalowanego programu:

- jeśli na umowie licencyjnej widnieje zapis Progman Świadectwa – w menu Pomoc - O programie powinien być zapis Progman Świadectwa; Wersja: 6.xxxx

- jeśli na umowie licencyjnej widnieje zapis Progman Świadectwa SP – w menu Pomoc -
O programie powinien być zapis Progman Świadectwa; Wersja: 6.xxxx SP (z ocenianiem opisowym)

Rysunek 1. Okno z możliwością uzupełnienia danych Użytkownika programu.

UWAGA! Pełna nazwa właściciela i miejscowości powinna być wpisana tak samo jak na licencji, którą Użytkownicy otrzymują wraz z płytą instalacyjną.


W celu zabezpieczenia dostępu do programu, można w nim założyć dowolną liczbę użytkowników i nadać im hasła. Pierwsze uruchomienie programu następuje przy użyciu nazwy użytkownika ADMINISTRATOR bez wpisanego hasła. Następnie administrator może założyć sobie dowolne hasło, lub pozostawić użytkownika ADMINISTRATOR bez hasła.

Rysunek 1. Okno z możliwością zmiany hasła administratora.

Dodatkowo użytkownik ADMINISTRATOR może założyć w programie dowolną ilość użytkowników i nadać im indywidualne hasła. Aby to zrobić, należy w okienku zarządzania kontami użytkowników przejść na zakładkę Panel administratora i za pomocą klawisza Nowy dopisać użytkownika.

Rysunek 2. Okno tworzenia użytkowników programu.

UWAGA! Przy pierwszym uruchomieniu programu należy się zalogować na użytkownika ADMINISTRATOR bez hasła, z kolei przy każdym następnym, gdy hasło administratora i inni użytkownicy nie zostali wpisani, należy w polu użytkownik ręcznie wpisać użytkownika ADMINISTRATOR bez hasła.


Jednostką w programie jest każda samodzielna szkoła. Na opis Jednostki szkolnej składa się:

- nazwa jednostki

- rodzaj jednostki

Aby dopisać kolejną Jednostkę szkolną należy kliknąć przycisk znajdujący się w górnej części okna Nowy, a następnie przy pomocy klawiatury wypełnić formularz opisu (Rysunek 1). Po uzupełnieniu danych poprawność zapisu potwierdza się przyciskiem Zatwierdź.

Rysunek 1. Formularz opisu Jednostki.

Od odpowiedniego przypisania rodzaju jednostki zależy dalsze przypisywanie uczniom wzorów świadectw.


Kolejnym etapem pracy w aplikacji PROGMAN ŚWIADECTWA jest zaewidencjonowanie klas z przypisaniem ich do właściwej Jednostki. Daje to możliwość wyświetlenia rejestru klas przyporządkowanych do poszczególnych jednostek szkolnych.

UWAGA! Opis klasy powinien składać się liczby i oznaczenia literowego (wielką literą).

Rysunek 1. Okno wprowadzania informacji o klasach.


W kartotece Uczniowie ewidencjonowane są dane uczniów poszczególnych klas. Okno główne podzielone jest na zakładki z nazwami Jednostek, listy klas w danej jednostce oraz danych o uczniach z przypisanymi wzorami świadectw.

Jeżeli w programie prowadzonych jest kilka jednostek, wówczas każda z nich jest umieszczona na oddzielnej zakładce na górze ekranu, a kliknięcie na jedną z nich spowoduje otwarcie listy wszystkich klas wchodzących w skład tej jednostki. Następnie rozwinięcie znaku [image] przy klasach pokaże wszystkich przypisanych uczniów do danej klasy (patrz Rysunek 1).

Dodanie nowego ucznia następuje poprzez klikniecie przycisku Nowy, pamiętając, aby być na zakładce właściwej jednostki. Pola w dolnej części okna podświetlą się kolorem zielonym w które należy:

- wprowadzić nazwisko i imię ucznia

- przypisać klasę

- przypisać odpowiednio wzór świadectwa oraz arkusza ocen (opcjonalnie)

W oknie tym można także przypisać kilku wybranym osobom wzór, np. z wyróżnieniem. Należy wówczas przy wybranych nazwiskach uczniów zaznaczyć fistaszek [image], lub zaznaczając całą klasę w prawej części okna (możliwość użycia funkcji zaznacz wszystkie po kliknięciu lewym klawiszem myszki), a następnie z rozwijanej listy Przypisz wszystkim zazn. wybrać wzór i kliknąć przycisk [image], który przypisze wszystkim zaznaczonym uczniom wybrane świadectwo (patrz Rysunek 2). Podobnie można przypisać także arkusze ocen.

Każdy wzór świadectwa i arkusza ocen jest w programie krótko opisany. Opisy te znajdują w prawym dolnym rogu okna modułu Uczniowie i zostaną wyświetlone po zaznaczeniu ucznia z listy, któremu zostały przypisane wzory. Na opis ten składają się informacje o szkole oraz uczniach, dla jakich jest przeznaczony dany wzór.

Dodatkowo w module tym jest wyświetlana średnia ocen ucznia, wyliczana z ocen wpisanych na świadectwie (zgodnie z rozporządzeniem Ministra Edukacji do wyliczanej średniej jest także uwzględniana ocena z religii i przedmiotów dodatkowych).

UWAGA! Na podstawie średniej ocen uczniów, wszyscy uczniowie, którym należy przypisać wzór świadectwa z wyróżnieniem zostaną wyróżnieni kolorem podświetlenia na liście.

Rysunek 1. Okno główne modułu Uczniowie.

Rysunek 2. Opcja przypisania zaznaczonym uczniom wzoru świadectwa.


Wypełnianie

Wypełnianie świadectw szkolnych odbywa się bezpośrednio na wcześniej wybranym wzorze świadectwa.

Okno wypełniania danych na świadectwie zawiera w głównej części wzór świadectwa zawierający pola bazodanowe, w których uzupełniane będą:

- informacje o uczniu

- informacje o klasie

- informacje o jednostce

- oceny osiągnięć edukacyjnych

Rysunek 1. Okno modułu wypełniania świadectwa.

Aby rozpocząć wypełnianie wzoru świadectwa należy:

1) wybrać z listy Jednostkę oraz klasę

2) z wyświetlonej listy uczniów wybrać ucznia, którego dane będziemy uzupełniać.

Pole Wzór świadectwa, będzie uzupełnione, gdyż przechodzi z wcześniej wypełnionego okna. Dodatkowa kolumna Gotowe służy odznaczeniu uczniów, których świadectwo zostało w pełni uzupełnione i jest gotowe do wydruku. Użycie przycisku [image] blokuje możliwość modyfikacji świadectwa.

3) na gotowym formularzu świadectwa znajdują się pola bazodanowe podświetlone odpowiednio kolorami:

- Zielony – informacje dotyczące ucznia

- Żółty – wspólne informacje dla jednostki

- Ciemny żółty – wspólne informacje dla klasy

Pola wspólne należy uzupełnić przed rozpoczęciem wypełniania pierwszego wzoru korzystając z opcji Dane wspólne (patrz Rysunek 2). Po uzupełnieniu tych danych należy kliknąć przycisk Zatwierdź i zastosuj dla wszystkich uczniów (patrz Rysunek 15), co spowoduje powielenie dla każdego wypełnianego świadectwa danej informacji Klasy / Jednostki. Dane wspólne zapiszą się również automatycznie po wypełnieniu świadectwa pierwszego ucznia.

Rysunek 2. Okno opcji wypełniania danych wspólnych.

Rysunek 3. Przycisk zastosowania danych wspólnych.

Aby wypełnić świadectwo należy:

- wybrać stronę świadectwa, która ma być wypełniana

- kliknąć myszką w odpowiednie pole bazodanowe na wzorze świadectwa

- uzupełnić niewypełnione pola

Poruszanie się pomiędzy polami następuje poprzez kliknięcie myszką w pole bazodanowe bądź przejście za pomocą klawisza Tab z klawiatury. Program zawiera funkcję automatycznego przekształcania daty, np. 12.02 >> 12 lutego oraz zamianę ocen arabskich na oceny słownie. Uzupełnione informacje należy zapisać używając do tego przycisku Zapisz.

Wypełnianie drugiej strony świadectwa (zawierającej oceny).

Wypełnianie polega na kliknięciu myszką w pola podświetlone odpowiednio kolorami. Wprowadzanie ocen na świadectwo następuje poprzez kliknięcie myszką pola np. historia i wprowadzenie cyfrą oceny (4) - program sam zamieni ją na ocenę słownie (dobry). Przejście do następnej oceny następuje poprzez kliknięcie myszką, bądź skorzystanie z przycisku Tab z klawiatury. Znaki wprowadzone cyfrą są zamieniane na następujące wpisy słowne:

- cyfra 0 – zwolniony/-a

- cyfra 1 – niedostateczny

- cyfra 2 – dopuszczający

- cyfra 3 – dostateczny

- cyfra 4 – dobry

- cyfra 5 – bardzo dobry

- cyfra 6 – celujący

- cyfra 7 – uczęszczał/-a

- cyfra 8 – nie uczęszczał/-a

- cyfra 9 – nieklasyfikowany/-a

Rysunek 4. Okno przykładowego świadectwa – strona z ocenami.

Ocenianie opisowe

Zaznaczenie typu jednostki w oknie Jednostki oraz Klasy spowoduje pojawienie się dodatkowej zakładki Ocenianie opisowe. Program umożliwia bezpośrednie wypełnianie świadectwa – wpisując w odpowiednie miejsca treść, bądź stosując gotowe frazy (lewa strona okna).

Rysunek 5. Okno przykładowego świadectwa opisowego.

Program zawiera z lewej strony okna zakładkę, w której znajdują się frazy ocen. Frazy zostały odpowiednio pogrupowane w zależności od rodzaju grupy przedmiotów, poziomu klas, dla jakich obowiązują frazy oraz kolorystycznie zależnie od charakteru frazy (zielona – dobra ocena, żółta – przeciętna, czerwona – słaba). Aby zobaczyć listę fraz danej grupy należy kliknąć przycisk [image]. Rozwinie się lista fraz (Rysunek 5), których wstawienie na świadectwo polega na kliknięciu przycisku Zastosuj frazę lub jej dwukrotnym kliknięciu myszą.

Użytkownik może sam dodać nową frazę wraz z opisem. Jest to przydatna opcja w przypadku nauczania zintegrowanego. Aby dodać nową frazę należy kliknąć przycisk Nowy. W oknie, które się pojawi należy wprowadzić nazwę grupy, np. nauczanie zintegrowane, określić poziom klasy, dla jakiej ma być przypisana fraza oraz kolor wprowadzanej frazy, po czym wprowadzić treść frazy, a następnie zapisać wprowadzone informacje klikając przycisk Zapisz. Wszystkie wprowadzone grupy fraz oraz same frazy można dowolnie edytować.

Pola, które w trakcie wypełniania nie zostaną uzupełnione, przy wydruku zostaną wykreślone automatycznie.

Uzupełnione informacje na świadectwie należy zapisać używając przycisku Zapisz. Wypełnione świadectwo można w razie potrzeby w dowolnej chwili edytować.

Po uzupełnieniu wszystkich danych na świadectwie i ich zachowaniu, oceny mogą zostać automatycznie przeniesione na arkusz ocen. Aby to zrobić, należy kliknąć klawisz ARKUSZ OCEN w module wypełniania. Następnie w otwartym oknie Pytanie wybrać TAK, jeśli oceny mają być przeniesione. Następnie należy określić semestr (stronę), na który oceny mają być przeniesione do arkusza i kliknąć Zatwierdź. Następnie program przejdzie do podglądu Arkusza Ocen na stronę, na którą zostały przeniesione oceny.

Dodatkowo istnieje możliwość przenoszenia danych i ocen ze świadectw na arkusze ocen dla wszystkich uczniów klasy. Aby to zrobić, należy skorzystać z klawisza Hurtowo w module Wypełnianie. Następnie wykonać czynności analogiczne do przenoszenia danych między świadectwem a arkuszem dla jednego ucznia. Ważne, że program przenosi dane hurtowo tylko dla tych uczniów, którzy mają wstawiony znacznik Świadectwo gotowe.

Opcja ta pozwala na automatyczne wypełnienie w arkuszu pola ‘Nr kolejny w dzienniku lekcyjnym’. Numer ten pobierany jest z zakładki Uczniowie z kolumny ‘LP’. Można go przypisać tylko wskazanemu uczniowi bądź wszystkim uczniom w klasie. Zostaje on wpisany tylko na tej stronie arkusza, na której znajduje się użytkownik.


Moduł drukowania został podzielony na dwie części. Pierwsza, zawierająca listę uczniów przypisanych do danej klasy / jednostki oraz druga część, opcjonalna, dotyczącą przygotowania wydruku. Wydruk świadectw następuje poprzez:

- zaznaczenie nazwisk uczniów fistaszkiem przy nazwisku

- zaznaczenie w lewej części okna odpowiednich opcji wydruku

- kliknięcie przycisku Drukuj świadectwo

Rysunek 1. Okno modułu Drukowania.

Część opcjonalna wydruku umożliwia:

Wydruk według

- Kolejnych uczniów – umożliwia wydruk świadectwa (obu stron) dla zaznaczonych uczniów

- Stron świadectwa – druk danej strony wszystkim zaznaczonym uczniom. (odpowiednią opcję należy zaznaczyć kropką)

Przesunięcie całości – umożliwia całościowe przesunięcie pól świadectwa w mm

Rozmiar papieru – ustawienie formatu wydruku jest istotne w przypadku drukowania świadectw A3, wówczas w oknie drukowania należy także wskazać drukarkę A3. Program umożliwia także zamianę wydruku świadectwa A3 na formacie A4. W tym celu należy zaznaczyć przy wydruku świadectw kropką format A4

Druk na giloszu (zaznaczony fistaszek) – jeśli jest odznaczony fistaszek wydruk będzie sporządzony dla oryginału świadectwa. Dodatkowo można przygotować wydruk jaśniejszych kropek na świadectwie.

Nie drukuj kropek – opcja ta dotyczy tylko świadectw. Domyślnie nie jest ona zaznaczona. Po jej włączeniu na wydruku świadectwa nie pojawiają się linie kropkowane oznaczające pola.

Nie drukuj podpisów – opcja ta dotyczy tylko świadectw. Domyślnie nie jest ona zaznaczona. Po jej włączeniu na wydruku świadectwa nie pojawiają się podpisy pod polami z danymi oraz miejsce na pieczątkę.

Zmiana czcionki – dodatkowo dla wszystkich pól wypełnionych na świadectwie jest możliwość zmiany czcionki. Wówczas należy zaznaczyć fistaszek przy tej opcji i z listy dostępnych czcionek wybrać odpowiednią.

Ustawienia arkusza ocen – ustawienia te pozwalają na właściwe wydrukowanie arkusza ocen uczniów. Wyłączony znacznik Kreskuj pola puste w arkuszu umożliwia wydrukowanie tabeli arkusza z ocenami z wybranej kolumny, a następnie pole drukuj tylko oceny na arkuszu ocen z komuny nr ... z wyłączoną opcją drukowania na giloszu pozwala na dodrukowanie samych ocen do istniejącego arkusza ocen.

Kliknięcie przycisku Drukuj świadectwo wywoła okno Ustawienia strony, w którym należy wskazać źródło pobierania papieru oraz inne właściwości druku. Następnie zostanie wyświetlone okno z podglądem przygotowanego wzoru świadectwa. Wydruk nastąpi po kliknięciu przycisku Drukuj.

Dodatkowo w programie zostały umieszczone trzy wydruki, które umożliwiają wydrukowanie średniej ocen końcowych uczniów. Wydruki te to:

- Wydruk listy uczniów według nazwiska

- Wydruk listy uczniów według średniej

- Wydruk listy uczniów według numeru w dzienniku

Aby wykonać wydruk, należy zaznaczyć fistaszkiem uczniów, którzy mają być na nim umieszczeni (możliwość zaznaczenia hurtem całej klasy lub części uczniów z kilku klas) i następnie kliknąć [image], a następnie wybrać wydruk, który ma być wykonany. Następnie zostanie wyświetlony podgląd wydruku, który może zostać wysłany do drukowania za pomocą klawisza Do Druku, lub zamknięty za pomocą klawisza Anuluj.

Dodatkowo z module drukowanie istnieje możliwość wydrukowania duplikatów świadectw dla uczniów z poprzednich lat szkolnych. Aby to zrobić należy kliknąć klawisz [image], następnie wskazać plik archiwizacji danych. Następnie w otwartym oknie należy wskazać ucznia, lub wyszukać go za pomocą mechanizmu wyszukiwania, określić czy ma być drukowany dopisek duplikat, po czym kliknąć Drukuj. W ten sposób można sporządzić wydruk dla dowolnego ucznia sprzed dowolnego okresu.

Rysunek 2. Okno drukowania duplikatów świadectw.


Zestawienia

Moduł zestawień został wprowadzony, aby móc wygenerować raporty statystyczne na podstawie danych znajdujących się w programie. Aby wygenerować raport, należy wybrać go z listy, określi jego opcje i kliknąć Do druku. W programie dostępne są następujące raporty:

- wykaz świadectw

- ranking klas

- zestawienie średnich w klasie

- ranking uczniów

- oceny opisowe ucznia (tylko w wersji z ocenianiem opisowym)

Rysunek 1. Okno zestawień dostępnych w programie.


Narzędzia


Wspólne wprowadzanie danych polega na uzupełnieniu informacji na świadectwie oraz danych uczniów i zapisie ich do pliku przez różne osoby, a następnie import tych danych w programie głównym znajdującym się w szkole.

Eksport klas

Opcja dostępna z menu Narzędzia >> Eksport klas. Opcja ta umożliwia przenoszenie informacji pomiędzy wieloma użytkownikami, którzy wspólnie przygotowują dane do wydruku świadectw. Dane te mogą zostać zapisane na dowolnym nośniku danych, lub przesłane mailem.

Może odbywać się to następująco:

Nauczyciele instalują wersję programu na dowolnych komputerach (także domowych). Następnie, po wprowadzeniu informacji o uczniach, należy zrobić eksport danych. Pojawi się okno, w którym należy wskazać informacje, które mają być zapisane do pliku eksport.exp (Rysunek 1), a także opcjonalnie, przy pomocy lupki u dołu ekranu, wskazać miejsce zapisania pliku.

Rysunek 1. Okno eksportu klas.

Import klas

Przeniesienie wyeksportowanych informacji do programu głównego, z którego odbędzie się wydruk wygląda następująco:

1) należy włożyć nośnik do stacji dysków na którym został zapisany plik *.EXP

2) wejść w menu Narzędzia >> Import klas

3) wskazać plik *.EXP

Aby wskazać plik zapisany nośniku, należy kliknąć przycisk lupy znajdujący się z prawej strony okna Eksportu / importu. Importowanie danych można w razie potrzeby ponawiać – spowoduje to dopisanie danych znajdujących się w bazie głównej programu.


Archiwizacja

Jest to bardzo ważna opcja, która gwarantuje bezpieczeństwo danych Użytkownika. W celu zabezpieczenia się przed utratą danych, zalecane jest wykonywanie archiwizacji co kilka dni, w zależności od ilości wprowadzonych danych.

Opcja archiwizacji dostępna jest z menu Narzędzia >> Archiwizacja danych. Zbiory można archiwizować na zewnętrznym nośniku danych, bądź bezpośrednio na twardym dysku komputera.

Aby zarchiwizować dane na dysku, należy:

- w polu Ścieżka pliku z Archiwum podać ścieżkę do katalogu, w którym mają być umieszczone „skompresowane” kopie zbiorów

- ścieżka i nazwa pliku są wyświetlane domyślnie

(czyli C:\Program Files\ProgMan\Swiadectwa 6\archiwum)

- kliknąć na przycisk Archiwizuj

- dodatkowo można włączyć opcję ‘Archiwizuj również frazy z programu’, dzięki której użytkownik może korzystać z raz wprowadzonych fraz na wielu komputerach bądź ‘Załącz wzory świadectw’ – co jest wymagane przy tworzeniu duplikatów z pliku archiwum.

Dane można również archiwizować na nośniku zewnętrznym (Rysunek 1).

Rysunek 1. Okno z opcją archiwizacji i odtwarzania zbiorów.

Funkcja odtwarzania służy do awaryjnego odtworzenia zbiorów z wykonanej wcześniej kopii. Należy podać ścieżkę do katalogu archiwizacyjnego na dysku / nośniku zawierającego kopie, z których będą odtwarzane zbiory (oraz opcjonalnie frazy). Odtworzenie nastąpi po kliknięciu na przycisk Odtwarzaj.

Odtwarzanie następuje w dwóch sytuacjach:

- w sytuacjach awaryjnych przy całkowitej utracie zbiorów np. gdy dysk zostanie uszkodzony

- przy przenoszeniu danych na inny komputer

UWAGA! Przy uruchomieniu funkcji Odtwarzanie, program odtworzy wszystkie zarchiwizowane dane podmieniając bieżące zbiory. Przed użyciem tej funkcji zaleca się skontaktowanie z producentem oprogramowania – firmą ProgMan S.A..


Funkcja pobierania danych umożliwia aktualizację wzorów świadectw oraz arkuszy ocen bezpośrednio z serwera firmy Wolters Kluwer SA. Funkcja ta znajduje się w menu Narzędzia >> Pobierz wzory świadectw z Internetu.

Program rozpocznie łączenie się z serwerem po kliknięciu przycisku pobierania (Rysunek 1).

Rysunek 1. Opcja pobierania wzorów świadectw z Internetu

Przy połączeniu programu z serwerem firmy ProgMan, system zada pytanie Czy zastąpić wzór istniejący na komputerze nowym wzorem. Można zastąpić wybrane wzory, wówczas należy kliknąć TAK lub pominąć zastępowanie wzoru i kliknąć NIE.

Rysunek 2. Przykładowe pytanie przy pobieraniu wzoru świadectwa.

Program umożliwia także zastąpienie wszystkich wzorów świadectw, należy wówczas zaznaczyć fistaszkiem opcję Powtarzaj wybraną teraz akcję dla następnych pytań.


Aplikacja Progman Świadectwa umożliwia import danych z programu Sekretariat DDJ. Opcja ta jest dostępna w menu Narzędzia >> Import danych z Sekretariatu DDJ.

Rysunek 1. Przycisk importu danych z Sekretariatu.

Import danych umożliwia automatyczne przeniesienie następujących informacji o uczniu:

- imię i nazwisko

- data urodzenia

- miejsce urodzenia

- województwo urodzenia

a także informacji o jednostce:

- nazwa jednostki

- imię patrona jednostki

- miejscowość jednostki

- województwo jednostki

- szczególnych osiągnięciach ucznia

Podczas importowania danych pokaże się okno w którym użytkownik może podać w odpowiednim przypadku gramatycznym nazwy miejscowości występujące w bazie danych Sekretariatu DDJ

Rysunek 2. Okno odmiany miejscowości.

W następnym oknie pojawi się przypisywanie jednostki występującej w Sekretariacie DDJ do właściwego typu jednostki. Jeżeli w aplikacji Progman Świadectwa będą się już znajdowały informacje danych uczniów, wówczas program zada pytanie czy zastąpić dane istniejącego ucznia danymi aktualnie importowanymi z Sekretariatu DDJ. Dodatkowo, jeśli w programie Sekretariat były wprowadzone informacje na temat pochwał i osiągnięć ucznia, mogą one zostać zaimportowane do pola szczególnych osiągnięć na świadectwie. W tym celu w momencie wyświetlenia zapytania Czy importować szczególne osiągnięcia ucznia? należy kliknąć Tak.


System Progman Świadectwa umożliwia import danych z programu Świadectwa w wersji 5. Opcja ta jest dostępna w menu Narzędzia >> Import danych ze Świadectw w.5 Umożliwia przeniesienie informacji o uczniu, jednostce, klasie oraz przedmioty ucznia i jego oceny.

Rysunek 1. Przycisk importu danych ze Świadectw w wersji 5.

Import ze Świadectw 5 krok po kroku:

Krok 1:

Ustawienie połączenia z serwerem baz danych. Jeśli program Świadectwa 5 został zainstalowany domyślnie, należy kliknąć Dalej i przejść do następnego kroku. Jeżeli program został zainstalowany w innym miejscu, wówczas należy wskazać mu ścieżkę do zbioru. Aby to zrobić należy zaznaczyć fistaszek przy opcji Użyj ustawień niestandardowych.

Krok 2:

Wybór uczniów do zaimportowania. Wybór polega na zaznaczeniu fistaszka przy nazwisku ucznia, można także zaznaczyć całą klasę. W tym celu należy kliknąć pole (kliknij, aby zaznaczyć wszystkich), a następnie przycisk Dalej

Krok 3:

Wybór rodzaju jednostki. Należy przyporządkować rodzaj jednostki wykorzystując rozwijaną listę w oknie Wybór rodzaju jednostki.

Krok 4:

Ostatnim krokiem jest przypisanie zaimportowanym uczniom wzoru świadectwa i jest konieczna do poprawnego funkcjonowania programu. Opcja przypisywania wzorów została opisana w rozdziale Ewidencja uczniów.

Rysunek 2. Okno przypisywania uczniom wzorów świadectw.


Aplikacja Progman Świadectwa umożliwia import danych z plików w formacie EDU, dostępnego poprzez Eksport w różnych programach firmy Wolters Kluwer SA. Opcja ta jest dostępna w menu Narzędzia >> Import danych z formatu EDU. Umożliwia przeniesienie informacji o nazwie szkoły, klasie i uczniu wraz z jego danymi, jak również informacji o rodzicach danego ucznia. Aby przeprowadzić ten import, należy wcześniej w programie wprowadzić jednostkę, dla której będą przypisane klasy zaimportowane z tego formatu.

Rysunek 1. Przycisk importu danych z formatu EDU.

Po wybraniu funkcji importu z formatu EDU w otwartym oknie należy odszukać plik wyeksportowany wcześniej z innego programu, wskazać go, po czym kliknąć Otwórz.

Po otwarciu tego pliku w kolejnym oknie należy wskazać wpisaną wcześniej do programu jednostkę, do której mają zostać dopisane importowane dane (Rysunek 2).

Rysunek 2. Okno wskazywania jednostki dla importu z formatu EDU.

Po określeniu jednostki zostanie przeprowadzony import danych, po którego zakończeniu zostanie wyświetlone okno potwierdzające poprawność przeprowadzonego importu, w którym należy kliknąć OK.


Import danych z QNT

Aplikacja Progman Świadectwa umożliwia import danych z plików w formacie HTML, wyeksportowanego wcześniej z generatora zestawień programu Sekretariat firmy QNT. Opcja ta jest dostępna w menu Narzędzia >> Import danych z QNT. Umożliwia przeniesienie informacji o klasie i uczniu wraz z jego danymi.

Rysunek 1. Przycisk importu danych z QNT.

Po wybraniu funkcji importu z QNT w otwartym oknie należy odszukać plik wyeksportowany wcześniej z programu QNT w formacie HTML, wskazać go, po czym kliknąć Otwórz.

Po otwarciu tego pliku w kolejnym oknie należy wprowadzić miejscowniki nazw miejscowości, które są wprowadzone w importowanych danych. Następnie zostanie wyświetlone okno, w którym będzie wyświetlona nazwa jednostki szkolnej, którą program znalazł w pliku HTML, którą to nazwę można zmienić, po czym kliknąć Ok. Następnie dla tej jednostki w kolejnym oknie należy wskazać typ szkoły, po czym kliknąć Zatwierdź.

Po określeniu jednostki zostanie przeprowadzony import danych, po którego zakończeniu zostanie wyświetlone okno potwierdzające poprawność przeprowadzonego importu, w którym należy kliknąć OK.


Import danych z naboru PCSS/Wolters Kluwer

Aplikacja Progman Świadectwa umożliwia import danych z plików w formacie XLS, stworzonych wcześniej z listy raportów systemu Nabór PCSS/Wolters Kluwer (raport RNO35: Eksport danych do Progman Sekretariat – Uczniowie dal szkół ponadgimnazjalnych lub raport RGO4: Lista uczniów dla pozostałych szkół). Opcja importu jest dostępna w menu Narzędzia >> Import danych z naboru PCSS. Umożliwia przeniesienie informacji o klasie i uczniu wraz z jego danymi.

Rysunek 1. Przycisk importu danych z naboru PCSS.

Po wybraniu funkcji importu z naboru PCSS w otwartym oknie należy odszukać plik w formacie XLS przygotowany wcześniej w tym systemie, wskazać go, po czym kliknąć Otwórz.

Następnie należy wprowadzić nazwę importowanej szkoły oraz określić z rozwijanego pola jej rodzaj, po czym kliknąć Zatwierdź. W kolejnym oknie należy wprowadzić miejscowniki nazw miejscowości, które są wprowadzone w importowanych danych oraz kliknąć Zatwierdź.

Następnie zostanie przeprowadzony import danych, po którego zakończeniu zostanie wyświetlone okno potwierdzające poprawność przeprowadzonego importu, w którym należy kliknąć OK.


Aplikacja Progman Świadectwa umożliwia import danych z aplikacji Hermes, służącej do przesyłania danych o szkole i uczniach do Okręgowych Komisji Egzaminacyjnych. Opcja ta jest dostępna w menu Narzędzia >> Import danych z Hermesa. Umożliwia przeniesienie informacji o jednostce, klasie i uczniu wraz z jego danymi.

Rysunek 1. Przycisk importu danych z Hermesa.

Po wybraniu funkcji importu z Hermesa w otwartym oknie należy odszukać folder Hermes, w którym zainstalowany jest program. W folderze tym należy wyszukać następnie folder XML, w którym należy wskazać plik z rozszerzeniem .xml (Rysunek 30), który należy wcześniej wyeksportować w aplikacji Hermes.

Rysunek 2. Okno wyszukiwania pliku z Hermesa.

Po otwarciu pliku z Hermesa zostanie otwarte okno, w którym należy wprowadzić miejscowniki nazw miejscowości, które były wcześniej wprowadzone w Hermesie.

Następnie program poprosi o podanie poziomu dla klas importowanych z Hermesa. W oknie tym należy przy pomocy strzałek wybrać odpowiedni poziom, a następnie kliknąć Zatwierdź (Rysunek 3).

Rysunek 3. Okno wyboru poziomu klas.

Ostatnim oknem przed przeprowadzeniem operacji importu z Hermesa jest określenie rodzaju jednostki dla importowanej szkoły (patrz Rysunek 35). Po wybraniu właściwej należy kliknąć Zatwierdź, po czym zostanie przeprowadzony import. Zakończenie operacji zostanie potwierdzone oknem Import wykonany pomyślnie, w którym należy kliknąć OK.


Aplikacja Progman Świadectwa umożliwia import danych oraz ocen z formatu plików SOU (standard opisu ucznia), używanego przez programy około uczniowskie innych firm. Opcja ta jest dostępna w menu Narzędzia >> Import danych z SOU. Umożliwia przeniesienie wszystkich dostępnych w tym formacie informacji, łącznie z ocenami.

Rysunek 1. Przycisk importu danych z sekretariatu firmy Vulcan.

Po wybraniu funkcji importu z formatu SOU w otwartym oknie należy odszukać folder, w którym znajduje się tej plik. W folderze tym należy wyszukać następnie plik z rozszerzeniem .SOU, który ma być zaimportowany do systemu Progman Świadectwa. Po otwarciu pliku SOU zostanie otwarte okno, w którym należy określić rodzaj jednostki dla importowanej szkoły (patrz Rysunek 35). Następnie zostanie przeprowadzony import danych, którego zakończenie zostanie potwierdzone oknem z informacją: Import wykonany pomyślnie, w którym należy kliknąć OK.

Po zaimportowaniu danych z pliku SOU, aby umieścić oceny końcowe uczniów na ich świadectwach (jeśli były one zawarte w pliku SOU), należy wykonać następujące czynności:

- przejść do modułu Uczniowie i przypisać wszystkim uczniom właściwe dla nich wzory świadectw,

- przejść do modułu Wypełnianie i uruchomić funkcję [image] (dla zaznaczonego ucznia lub dla wszystkich uczniów klasy),

- wprowadzić numer pozycji na świadectwie odpowiedni dla każdego przedmiotu, którego ocena końcowa jest importowana z pliku SOU.

Po wykonaniu tych czynności oceny końcowe uczniów zostaną im umieszczone we wskazanym miejscu na świadectwie.

UWAGA! Ponowne wykonanie czynności wpisania ocen z pliku SOU spowoduje zamianę umieszczonych wcześniej we wskazanych pozycjach ocen i zapisanie ich importowanymi ocenami z pliku SOU.


Eksport danych do Sekretariatu firmy Vulcan

Przed wykonaniem eksportu danych do pliku SOU należy uzupełnić wszystkie dane ucznia oraz szkoły i oceny na świadectwie, po czym uruchomić w module Wypełnianie funkcję Przypisz przedmioty na świadectwie w którym należy określić która pozycja na świadectwie jest jakim przedmiotem. Następnie uruchomić opcję dostępną z menu Narzędzia >> Eksport danych do Sekretariatu firmy Vulcan. Opcja ta umożliwia stworzenie pliku, który może zostać wczytany w tym programie. Aby wykonać eksport, należy uruchomić tą funkcję w w/w sposób, następnie w otwartym okienku wskazać klasy, które mają zostać wyeksportowane oraz miejsce stworzenia plik. Po czym kliknąć Dalej.

Rysunek 1. Okno eksportu danych na dyskietkę.


Po wprowadzeniu wszystkich danych uczniów i ocen oraz po wydrukowaniu świadectw w danym roku, użytkownik może przeprowadzić promocję uczniów do następnych klas. Funkcja ta jest uruchamiana w menu Narzędzi >> Obsługa promocji.

Rysunek 1. Przycisk Obsługi promocji.

Po wybraniu funkcji obsługi promocji, w otwartym oknie należy wskazać klasy, które, po przeprowadzeniu operacji promocji, ukończą daną szkołę (Rysunek 2). Po wybraniu tych klas należy kliknąć Dalej.

Rysunek 2. Okno wyboru klas, które po promocji ukończą szkołę.

W kolejnym oknie należy określić ilość nowych klas pierwszych, które mają zostać utworzone w programie po przeprowadzeniu operacji promocji. Ilość tą należy określić, klikając na strzałki przy jednostce (Rysunek 3). Po określeniu odpowiedniej ilości klas pierwszych należy kliknąć Dalej.

Rysunek 3. Okno określania ilości nowych klas pierwszych.

Następnie zostanie wyświetlone okno, w którym należy zaznaczyć wszystkich uczniów, którzy nie otrzymali promocji do następnej klasy lub nie ukończyli szkoły, stawiając znacznik przy tych nazwiskach (Rysunek 4). Program na podstawie wpisanych ocen sam zaznacza automatycznie wszystkich tych uczniów, którzy mają wpisaną co najmniej jedną ocenę niedostateczną, jako niepromowanych do następnej klasy. Po zaznaczeniu wszystkich takich nazwisk należy kliknąć Dalej.

Rysunek 4. Okno wyboru uczniów, którzy nie otrzymali promocji.

Kolejne okno służy do przypisania nowych nazw promowanym klasom. Program automatycznie przypisuje nową nazwę, wstawiając oznaczenie cyfrowe o jeden stopień większe i pozostawiając oznaczenie literowe, a użytkownik ma możliwość zmiany tego oznaczenia klikając na pole z nową nazwą i wpisując inną nazwę od wpisanej automatycznie przez program (Rysunek 5). Po sprawdzeniu nowych nazw klas i wprowadzeniu ewentualnych zmian należy kliknąć Zakończ, aby przeprowadzić operację promocji.

Rysunek 5. Okno wyboru nowych nazw klas promowanych.

Ostatnim krokiem operacji promocji jest określenie, czy uczniom mają zostać „wyczyszczone” pola z ocenami (Rysunek 6). Użytkownik może tu wybrać, czy „stare” oceny mają zostać przeniesione do nowego roku szkolnego (klawisz Tak), czy mają zostać usunięte (klawisz Nie).

Rysunek 6. Okno z pytaniem o przeniesienie ocen ucznia.

Następnie zostanie przeprowadzona operacja promocji uczniów do wyższych klas, której czas trwania jest uzależniony od ilości uczniów w programie. Poprawność przeprowadzonej operacji promocji zostanie potwierdzona komunikatem, przy którym należy kliknąć OK (Rysunek 7).

Rysunek 7. Okno potwierdzające przeprowadzenie promocji.

UWAGA! Po przeprowadzeniu promocji program automatycznie stworzy plik archiwum z danymi uczniów sprzed promocji o nazwie Promocja z dnia (data).SWD w katalogu: C:\Program Files\ProgMan\Swiadectwa 6\archiwum\auto


Projektowanie wzorów świadectw i arkuszy ocen

Moduł projektowania znajduje się w menu Narzędzia >> Projektowanie wzorów świadectw i arkuszy ocen. Edytor wydruków pozwala użytkownikowi na zaprojektowanie własnego wzoru świadectwa / arkusza. Użytkownik może skorzystać z opcji dostępnych w programie.

Rysunek 1. Okno główne projektowania wzorów świadectw i arkuszy ocen.

Aby utworzyć nowy wzór świadectwa należy:

- kliknąć przycisk [image] znajdujący się w górnej części okna

- pojawi się okno właściwości dodawania nowego wzoru, w którym Użytkownik może przy projektowaniu opierać się na wzorze już utworzonym w programie. W tym celu należy klikając myszką i podświetlić gotowy wzór i zapisać go pod nową nazwą i rodzajem jednostki. Dodatkowo należy zaznaczyć opcje formatu przygotowywanego świadectwa oraz jego rodzaj (opisowe, arkusz ocen). Aby zapisać nowy wzór należy kliknąć przycisk Zatwierdź.

Rysunek 2. Okno dodawania nowego wzoru świadectwa / arkusza.

Użytkownik może również skorzystać z funkcji Załaduj tło, która umożliwia wgranie do programu wzoru, który nie jest w nim dostępny, poprzez np. skanowanie tego wzoru. Aby wprowadzić zeskanowany wcześniej wzór, należy kliknąć przycisk Załaduj tło (Rysunek 3), po czym w otwartym oknie wyszukać plik z zachowanym skanem i kliknąć otwórz.

Rysunek 3. Klawisz uruchamiający ładowanie tła.

UWAGA! Aby wzór świadectwa mógł zostać załadowany do programu, podczas jego skanowania należy wybrać właściwe parametry np. dla świadectwa w formacie A4 należy ustawić rozmiar 210x297 mm oraz 96 dpi.

Okno projektowania zostało podzielone na części, w których znajduje się szereg opcji. W górnej części okna znajdują się przyciski pozycjonowania pól występujących na świadectwie oraz zmiany ich rozmiarów. Umożliwiają one odpowiednio przesunięcie pola, bądź kilku zaznaczonych pól, oraz odpowiednie wyrównania pól względem siebie.

Rysunek 4. przyciski pozycjonowania pól na świadectwie.

Z lewej strony okna znajdują się zakładki zawierające następujące dane:

Pola z danymi

zawiera listę pól bazodanowych w formie drzewka. Kliknięcie znaku + przy nazwie spowoduje rozwinięcie się listy z dostępnymi polami. Przeniesienie pól na projektowany wzór świadectwa następuje poprzez podświetlenie pola, a następnie kliknięcie przycisku [image] lub dwukrotne kliknięcie lewym przyciskiem myszy.

Pola stałe

Jest to zbiór wszystkich elementów występujących na oryginale wzoru świadectwa takich jak orzełek, kropki, tekst

Opcje pola

Opcje umożliwiające nadanie polom na świadectwie odpowiednich atrybutów (wyrównanie, rodzaj i wielkość czcionki). Dodatkowo można zaznaczyć pola, które będą drukowane tylko na świadectwie. W tym celu należy zaznaczyć fistaszek Pole drukowane tylko na giloszu.

Skróty klawiszowe

Są to skróty mające za zadanie usprawnić Użytkownikowi przygotowanie projektu wzoru.

Opis

Każde świadectwo i arkusz są krótko opisane. Są tu zawarte informacje o szkole i uczniach, dla których wybrane świadectwo jest przypisane.

Poruszanie się po polu projektowanego wzoru następuje poprzez zaznaczeniu elementu (pola bazodanowego lub pola stałego) i przesunięcie go za pomocą myszki bądź przycisków strzałek z klawiatury.

Przygotowany wzór świadectwa należy zapisać używając przycisku Zatwierdź.


Ustawienia


Funkcja pomocnicza, służąca do uaktywnienia okna zawierającego porady na temat obsługi systemu Progman Świadectwa. Znajduje się w menu Ustawienia – Podpowiedzi przy uruchamianiu.Okno z poradami otwiera się w trakcie każdego uruchomienia programu. Przechodzenie do kolejnych porad odbywa się za pomocą strzałek.


Przy zamykaniu programu pojawia się pytanie „Czy na pewno chcesz zakończyć pracę
w programie?”. Potwierdzając TAK aplikacja Progman Świadectwa zostanie zamknięty, NIE spowoduje powrót do pracy systemu.


Lista wzorów świadectw, dyplomów i arkuszy ocen


Zgodne z Rozporządzeniem MEN z dnia 28 maja 2010r.

Świadectwa szkolne promocyjne szkoły podstawowej

o   MEN-I/1/2 dla uczniów klas I - III szkoły podstawowej dla dzieci i młodzieży, w tym dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym

o   MEN-I/3/2 dla uczniów klas IV i V szkoły podstawowej dla dzieci i młodzieży

o   MEN-I/3-w/2 dla uczniów klas IV i V szkoły podstawowej dla dzieci i młodzieży - z wyróżnieniem

o   MEN-I/4/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym, uczęszczających do klas IV i V szkoły podstawowej

Świadectwa ukończenia szkoły podstawowej

o   MEN-I/6/2 dla uczniów szkoły podstawowej dla dzieci i młodzieży oraz dla słuchaczy szkoły podstawowej dla dorosłych

o   MEN-I/6-w/2 dla uczniów szkoły podstawowej dla dzieci i młodzieży - z wyróżnieniem

o   MEN-I/7/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym, uczęszczających do szkoły podstawowej

Świadectwa szkolne promocyjne gimnazjum

o   MEN-I/9/2 dla uczniów klas I i II gimnazjum dla dzieci i młodzieży

o   MEN-I/9-w/2 dla uczniów klas I i II gimnazjum dla dzieci i młodzieży - z wyróżnieniem

o   MEN-I/10/2 dla uczniów klas I i II oddziałów przysposabiających do pracy organizowanych w gimnazjum dla dzieci i młodzieży

o   MEN-I/11/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym, uczęszczających do klas I i II gimnazjum

Świadectwa ukończenia gimnazjum

o   MEN-I/13/2 dla uczniów gimnazjum dla dzieci i młodzieży oraz dla słuchaczy gimnazjum dla dorosłych

o   MEN-I/13-w/2 dla uczniów gimnazjum dla dzieci i młodzieży - z wyróżnieniem

o   MEN-I/14/2 dla uczniów oddziałów przysposabiających do pracy organizowanych w gimnazjum dla dzieci i młodzieży

o   MEN-I/15/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym, uczęszczających do gimnazjum

Świadectwa szkolne promocyjne zasadniczej szkoły zawodowej

o   MEN-I/17/2 dla uczniów zasadniczej szkoły zawodowej dla młodzieży

o   MEN-I/17-w/2 dla uczniów zasadniczej szkoły zawodowej dla młodzieży - z wyróżnieniem

Świadectwa ukończenia zasadniczej szkoły zawodowej

o   MEN-I/18/2 dla uczniów zasadniczej szkoły zawodowej dla młodzieży oraz dla słuchaczy zasadniczej szkoły zawodowej dla dorosłych

o   MEN-I/18-w/2 dla uczniów zasadniczej szkoły zawodowej dla młodzieży - z wyróżnieniem

Świadectwa szkolne promocyjne szkoły specjalnej przysposabiającej do pracy dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym oraz dla uczniów z niepełnosprawnościami sprzężonymi

o   MEN-I/19/2 dla uczniów klas I i II szkoły specjalnej przysposabiającej do pracy dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym oraz dla uczniów z niepełnosprawnościami sprzężonymi

Świadectwa ukończenia szkoły specjalnej przysposabiającej do pracy dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym oraz dla uczniów z niepełnosprawnościami sprzężonymi

o   MEN-I/20/2 dla uczniów szkoły specjalnej przysposabiającej do pracy dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym oraz dla uczniów z niepełnosprawnościami sprzężonymi

Świadectwa szkolne promocyjne liceum ogólnokształcącego

o   MEN-I/21/2 dla uczniów klas I i II liceum ogólnokształcącego dla młodzieży

o   MEN-I/21-w/2 dla uczniów klas I i II liceum ogólnokształcącego dla młodzieży - z wyróżnieniem

Świadectwa ukończenia liceum ogólnokształcącego

o   MEN-I/23/2 dla uczniów liceum ogólnokształcącego dla młodzieży oraz dla słuchaczy liceum ogólnokształcącego dla dorosłych

o   MEN-I/23-w/2 dla uczniów liceum ogólnokształcącego dla młodzieży - z wyróżnieniem

Świadectwa szkolne promocyjne liceum profilowanego

o   MEN-I/25/2 dla uczniów klas I i II liceum profilowanego dla młodzieży

o   MEN-I/25-w/2 dla uczniów klas I i II liceum profilowanego dla młodzieży - z wyróżnieniem

Świadectwa ukończenia liceum profilowanego

o   MEN-I/26/2 dla uczniów liceum profilowanego dla młodzieży oraz dla słuchaczy liceum profilowanego dla dorosłych

o   MEN-I/26-w/2 dla uczniów liceum profilowanego dla młodzieży - z wyróżnieniem

Świadectwa szkolne promocyjne technikum

o   MEN-I/27/2 dla uczniów klas I - III technikum dla młodzieży

o   MEN-I/27-w/2 dla uczniów klas I - III technikum dla młodzieży - z wyróżnieniem

Świadectwa ukończenia technikum

o   MEN-I/28/2 dla uczniów technikum dla młodzieży oraz dla słuchaczy technikum dla dorosłych

o   MEN-I/28-w/2 dla uczniów technikum dla młodzieży - z wyróżnieniem

Świadectwa szkolne promocyjne uzupełniającego liceum ogólnokształcącego

o   MEN-I/29/2 dla uczniów klasy I uzupełniającego liceum ogólnokształcącego dla młodzieży

o   MEN-I/29-w/2 dla uczniów klasy I uzupełniającego liceum ogólnokształcącego dla młodzieży - z wyróżnieniem

Świadectwa ukończenia uzupełniającego liceum ogólnokształcącego

o   MEN-I/30/2 dla uczniów uzupełniającego liceum ogólnokształcącego dla młodzieży oraz dla słuchaczy uzupełniającego liceum ogólnokształcącego dla dorosłych

o   MEN-I/30-w/2 dla uczniów uzupełniającego liceum ogólnokształcącego dla młodzieży - z wyróżnieniem

Świadectwa szkolne promocyjne technikum uzupełniającego

o   MEN-I/31/2 dla uczniów klas I i II technikum uzupełniającego dla młodzieży

o   MEN-I/31-w/2 dla uczniów klas I i II technikum uzupełniającego dla młodzieży - z wyróżnieniem

Świadectwa ukończenia technikum uzupełniającego

o   MEN-I/32/2 dla uczniów technikum uzupełniającego dla młodzieży oraz dla słuchaczy technikum uzupełniającego dla dorosłych

o   MEN-I/32-w/2 dla uczniów technikum uzupełniającego dla młodzieży - z wyróżnieniem

Świadectwa ukończenia szkoły policealnej

o   MEN-I/33/2 dla uczniów szkoły policealnej dla młodzieży oraz dla słuchaczy szkoły policealnej dla dorosłych

Świadectwa dojrzałości wydawane po zdaniu egzaminu dojrzałości

o   MEN-I/34/2 dla absolwentów dotychczasowych ponadpodstawowych szkół średnich

Arkusze ocen

  • MEN-I/37/2 dla uczniów szkoły podstawowej dla dzieci i młodzieży oraz dla słuchaczy szkoły podstawowej dla dorosłych prowadzonej w formie stacjonarnej
  • MEN-I/38/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym, uczęszczających do szkoły podstawowej
  • MEN-I/39/2 dla uczniów gimnazjum dla dzieci i młodzieży oraz dla słuchaczy gimnazjum dla dorosłych prowadzonego w formie stacjonarnej
  • MEN-I/40/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym, uczęszczających do gimnazjum
  • MEN-I/41/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym oraz dla uczniów z niepełnosprawnościami sprzężonymi, uczęszczających do szkoły specjalnej przysposabiającej do pracy
  • MEN-I/42/2 dla uczniów liceum ogólnokształcącego i uzupełniającego liceum ogólnokształcącego dla młodzieży oraz dla słuchaczy liceum ogólnokształcącego i uzupełniającego liceum ogólnokształcącego dla dorosłych prowadzonych w formie stacjonarnej
  • MEN-I/43/2 dla uczniów liceum profilowanego dla młodzieży i słuchaczy liceum profilowanego dla dorosłych prowadzonego w formie stacjonarnej
  • MEN-I/44/2 dla uczniów technikum i technikum uzupełniającego dla młodzieży oraz słuchaczy technikum i technikum uzupełniającego dla dorosłych prowadzonych w formie stacjonarnej
  • MEN-I/45/2 dla uczniów zasadniczej szkoły zawodowej dla młodzieży i słuchaczy zasadniczej szkoły zawodowej dla dorosłych prowadzonej w formie stacjonarnej
  • MEN-I/46/2 dla uczniów szkoły policealnej dla młodzieży i słuchaczy szkoły policealnej dla dorosłych prowadzonej w formie stacjonarnej
  • MEN-I/47/2 dla słuchaczy szkoły dla dorosłych prowadzonej w formie zaocznej

Dla dzieci przychodzących do klasy pierwszej szkoły podstawowej

Informacja o gotowości dziecka do podjęcia nauki w szkole podstawowej

  • MEN-I/54/2 dla dzieci pięcioletnich i sześcioletnich objętych wychowaniem przedszkolnym


Zgodne z Rozporządzeniem MEN z dnia 8 lutego 2012r.

Świadectwa ukończenia gimnazjum

  • MEN-I/13a/2 dla uczniów gimnazjum dla dzieci i młodzieży oraz dla słuchaczy gimnazjum dla dorosłych

  • MEN-I/13a-w/2 dla uczniów gimnazjum dla dzieci i młodzieży – z wyróżnieniem

  • MEN-I/14a/2 dla uczniów oddziałów przysposabiających do pracy organizowanych w gimnazjum dla dzieci i młodzieży

  • MEN-I/15a/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym, uczęszczających do gimnazjum


Zgodne z Rozporządzeniem MEN z dnia 5 marca 2013r.

Świadectwa szkolne promocyjne szkoły podstawowej

o   MEN-I/3a/2 dla uczniów klas IV i V szkoły podstawowej dla dzieci i młodzieży

o   MEN-I/3a-w/2 dla uczniów klas IV i V szkoły podstawowej dla dzieci i młodzieży z wyróżnieniem

Świadectwa ukończenia szkoły podstawowej

o   MEN-I/6a/2 dla uczniów szkoły podstawowej dla dzieci i młodzieży oraz dla słuchaczy szkoły podstawowej dla dorosłych

o   MEN-I/6a-w/2 dla uczniów szkoły podstawowej dla dzieci i młodzieży - z wyróżnieniem

Świadectwa szkolne promocyjne zasadniczej szkoły zawodowej

o   MEN-I/17a/2 dla uczniów klas I i II zasadniczej szkoły zawodowej dla młodzieży

o   MEN-I/17a-w/2 dla uczniów klas I i II zasadniczej szkoły zawodowej dla młodzieży - z wyróżnieniem

Świadectwa ukończenia zasadniczej szkoły zawodowej

o   MEN-I/18a/2 dla uczniów zasadniczej szkoły zawodowej dla młodzieży

o   MEN-I/18a-w/2 dla uczniów zasadniczej szkoły zawodowej dla młodzieży - z wyróżnieniem

Świadectwa szkolne promocyjne liceum ogólnokształcącego

o   MEN-I/21a/2 dla uczniów klas I i II liceum ogólnokształcącego dla młodzieży

o   MEN-I/21a-w/2 dla uczniów klas I i II liceum ogólnokształcącego dla młodzieży - z wyróżnieniem

Świadectwa ukończenia liceum ogólnokształcącego

o   MEN-I/23a/2 dla uczniów liceum ogólnokształcącego dla młodzieży oraz dla słuchaczy liceum ogólnokształcącego dla dorosłych

o   MEN-I/23a-w/2 dla uczniów liceum ogólnokształcącego dla młodzieży - z wyróżnieniem

Świadectwa szkolne promocyjne technikum

o   MEN-I/27a/2 dla uczniów klas I - III technikum dla młodzieży

o   MEN-I/27a-w/2 dla uczniów klas I - III technikum dla młodzieży - z wyróżnieniem

Świadectwa ukończenia technikum

o   MEN-I/28a/2 dla uczniów technikum dla młodzieży

o   MEN-I/28a-w/2 dla uczniów technikum dla młodzieży - z wyróżnieniem

Arkusze ocen

  • MEN-I/44a/2 dla uczniów technikum dla młodzieży
  • MEN-I/45a/2 dla uczniów zasadniczej szkoły zawodowej dla młodzieży
  • MEN-I/37b/2 dla uczniów szkoły podstawowej dla dzieci i młodzieży
  • MEN-I/38b/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym, uczęszczających do szkoły podstawowej
  • MEN-I/39b/2 dla uczniów gimnazjum dla dzieci i młodzieży
  • MEN-I/40b/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym, uczęszczających do gimnazjum
  • MEN-I/41b/2 dla uczniów z upośledzeniem umysłowym w stopniu umiarkowanym lub znacznym oraz dla uczniów z niepełnosprawnościami sprzężonymi, uczęszczających do szkoły specjalnej przysposabiającej do pracy
  • MEN-I/42b/2 dla uczniów liceum ogólnokształcącego oraz młodzieży
  • MEN-I/46b/2 dla uczniów szkoły policealnej dla młodzieży i słuchaczy szkoły policealnej dla dorosłych
  • MEN-I/47b/2 dla słuchaczy szkoły dla dorosłych, z wyjątkiem słuchaczy szkoły policealnej dla dorosłych


Zgodne z Rozporządzeniem Ministra Kultury i Dziedzictwa narodowego z dnia 7 maja 2015 r.

§ ART-II/200/3 – promocyjne dla uczniów: 1) klas II i III ogólnokształcącej szkoły muzycznej I stopnia 2) klas II i III Poznańskiej Szkoły Chóralnej Jerzego Kurczewskiego

§ ART-II/200/3a – promocyjne dla uczniów klas I: 1) ogólnokształcącej szkoły muzycznej I stopnia 2) Poznańskiej Szkoły Chóralnej Jerzego

§ ART-II/200/3b – promocyjne dla uczniów klas I–III Państwowej Ogólnokształcącej Szkoły Artystycznej w Zakopanem

§ ART-II/201/3 – promocyjne dla uczniów: 1) klas IV i V ogólnokształcącej szkoły muzycznej I stopnia 2) klasy II ogólnokształcącej szkoły muzycznej II stopnia 3) klas II–V ogólnokształcącej szkoły baletowej 4) klasy II ogólnokształcącej szkoły sztuk pięknych 5) klas IV–VIII Państwowej Ogólnokształcącej Szkoły Artystycznej w Zakopanem 6) klasy II Państwowej Ogólnokształcącej Eksperymentalnej Zintegrowanej Szkoły Muzycznej w Warszawie 7) klas IV–VIII Poznańskiej Szkoły Chóralnej Jerzego Kurczewskiego

§ ART-II/201/3a – promocyjne dla uczniów 1) klas IV i V ogólnokształcącej szkoły muzycznej II stopnia2) klas VII i VIII ogólnokształcącej szkoły baletowej3) klas IV i V ogólnokształcącej szkoły sztuk pięknych4) klas I i II liceum plastycznego

§ ART-II/201-w/3a – jw. z wyróżnieniem

§ ART-II/201/3b – promocyjne dla uczniów klas I: 1) ogólnokształcącej szkoły muzycznej II stopnia 2) ogólnokształcącej szkoły baletowej 3) ogólnokształcącej szkoły sztuk pięknych 4) Państwowej Ogólnokształcącej Eksperymentalnej Zintegrowanej Szkoły Muzycznej w Warszawie

§ ART-II/201-w/3b – jw. z wyróżnieniem

§ ART-II/201/3c – promocyjne dla uczniów klasy I liceum plastycznego

§ ART-II/201-w/3c – jw. z wyróżnieniem

§ ART-II/202/3a – promocyjne dla uczniów klasy programowo najwyższej – którzy nie ukończyli tej klasy:1) ogólnokształcącej szkoły muzycznej II stopnia2) ogólnokształcącej szkoły sztuk pięknych3) ogólnokształcącej szkoły baletowej4) liceum plastycznego

§ ART-II/202/3b – promocyjne dla uczniów klasy programowo najwyższej – którzy nie ukończyli tej klasy:1) Państwowej Ogólnokształcącej Eksperymentalnej Zintegrowanej Szkoły Muzycznejw Warszawie2) Poznańskiej Szkoły Chóralnej Jerzego Kurczewskiego3) Państwowej Ogólnokształcącej Szkoły Artystycznej w Zakopanem

§ ART-II/202/3c – promocyjne dla uczniów klasy programowo najwyższej szkoły artystycznej realizującej wyłącznie kształcenie artystyczne, którzy nie ukończyli tej klasy

§ ART-II/204/3a – promocyjne dla uczniów – którzy nie zdali egzaminu dyplomowego 1) klasy VI ogólnokształcącej szkoły muzycznej II stopnia2) klasy VI ogólnokształcącej szkoły sztuk pięknych3) klasy IX ogólnokształcącej szkoły baletowej

§ ART-II/205/3 – promocyjne dla uczniów: 1) klas II–VI szkoły muzycznej I stopnia2) klas II–VI szkoły muzycznej II stopnia3) klas II–IX szkoły sztuki tańca4) klas II–IV szkoły sztuki cyrkowej5) klas II–VI Miejskiej Szkoły Artystycznej I stopnia w Mińsku Mazowieckim6) klas II–VI Szkoły Plastycznej I stopnia w Radomiu

§ ART-II/205/3a – promocyjne dla uczniów klas I: 1) szkoły muzycznej I stopnia2) szkoły muzycznej II stopnia3) szkoły sztuki tańca4) szkoły sztuki cyrkowej5) Miejskiej Szkoły Artystycznej I stopnia w Mińsku Mazowieckim6) Szkoły Plastycznej I stopnia w Radomiu

§ ART-II/205-w/3a – jw. z wyróżnieniem

§ ART-II/232/3a – ukończenia szkoły artystycznej dla uczniów ogólnokształcącej szkoły baletowej

§ ART-II/232-w/3a – jw. z wyróżnieniem

§ ART-II/233/3a – ukończenia szkoły artystycznej dla uczniów ogólnokształcącej szkoły muzycznej II stopnia

§ ART-II/233-w/3a – jw. z wyróżnieniem

§ ART-II/235/3a – ukończenia szkoły artystycznej dla uczniów ogólnokształcącej szkoły sztuk pięknych

§ ART-II/235-w/3a – jw. z wyróżnieniem


Zgodne z Rozporządzeniem Ministra Kultury i Dziedzictwa narodowego na dzień 15 marca 2012 r.

  • ART-II/200/3 – promocyjne dla uczniów: 1) klas I-III ogólnokształcącej szkoły muzycznej I stopnia 2) klas I-III Poznańskiej Szkoły Chóralnej Jerzego Kurczewskiego 3) klas I-III Ogólnokształcącej Szkoły Artystycznej w Zakopanem
  • ART-II/201/3 – promocyjne dla uczniów: 1) klas IV i V ogólnokształcącej szkoły muzycznej I stopnia 2) klas I, II, IV i V ogólnokształcącej szkoły muzycznej II stopnia 3) klas I-V, VII i VIII ogólnokształcącej szkoły baletowej 4) klas I, II, IV i V ogólnokształcącej szkoły sztuk pięknych 5) klas I-III liceum plastycznego 6) klas IV-VIII Ogólnokształcącej Szkoły Artystycznej w Zakopanem 7) klas I i II Ogólnokształcącej Eksperymentalnej Zintegrowanej Szkoły Muzycznej w Warszawie 8) klas IV-VIII Poznańskiej Szkoły Chóralnej Jerzego Kurczewskiego
  • ART-II/201-w/3 – jak wyżej z wyróżnieniem
  • ART-II/202/3 – promocyjne dla uczniów klasy VI ogólnokształcącej szkoły muzycznej I stopnia, którzy nie ukończyli szkoły
  • ART-II/203/3 – promocyjne dla uczniów 1) klasy III ogólnokształcącej szkoły muzycznej II stopnia 2) klasy III ogólnokształcącej szkoły sztuk pięknych 3) klasy VI ogólnokształcącej szkoły baletowej
  • ART-II/203-w/3 – jak wyżej z wyróżnieniem
  • ART-II/204/3 – promocyjne dla uczniów: 1) klasy VI ogólnokształcącej szkoły muzycznej II stopnia 2) klasy VI ogólnokształcącej szkoły sztuk pięknych 3) klasy IV liceum plastycznego 4) klasy IX ogólnokształcącej szkoły baletowej - którzy nie zdali egzaminu dyplomowego
  • ART-II/205/3 – promocyjne dla uczniów: 1) szkoły muzycznej I stopnia 2) szkoły muzycznej II stopnia 3) szkoły sztuki tańca 4) szkoły sztuki cyrkowej
  • ART-II/205-w/3 – jak wyżej z wyróżnieniem
  • ART-II/220/3 – świadectw ukończenia dla uczniów ogólnokształcącej szkoły muzycznej I stopnia
  • ART-II/220-w/3 – jak wyżej z wyróżnieniem
  • ART-II/221/3 – świadectwo ukończenia dla uczniów szkoły muzycznej I stopnia
  • ART-II/221-w/3 – jak wyżej z wyróżnieniem
  • ART-II/230/3 – dyplom ukończenia dla uczniów szkoły muzycznej II stopnia
  • ART-II/230-w/3 – jak wyżej z wyróżnieniem
  • ART-II/231/3 – dyplom ukończenia dla osób kończących szkołę muzyczną II stopnia na podstawie egzaminów eksternistycznych
  • ART-II/233/3 – dyplom ukończenia dla uczniów ogólnokształcącej szkoły muzycznej II stopnia
  • ART-II/233-w/3 – jak wyżej z wyróżnieniem
  • ART-II/235/3 – dyplom ukończenia dla uczniów ogólnokształcącej szkoły sztuk pięknych
  • ART-II/235-w/3 – jak wyżej z wyróżnieniem
  • ART-II/236/3 – dyplom ukończenia dla uczniów liceum plastycznego
  • ART-II/236-w/3 – jak wyżej z wyróżnieniem
  • ART-II/280/3 – dla uczniów ogólnokształcącej szkoły muzycznej I stopnia
  • ART-II/281/3 – dla uczniów: 1) ogólnokształcącej szkoły muzycznej II stopnia, 2) ogólnokształcącej szkoły sztuk pięknych, 3) ogólnokształcącej szkoły baletowej
  • ART-II/283/3 – dla uczniów 1) szkoły muzycznej I stopnia 2) szkoły muzycznej II stopnia 3) szkoły sztuki tańca 4) szkoły sztuki cyrkowej


Pomoc

W menu Pomocdostępne są dwie opcje „Pomoc” oraz „O programie”. Pierwsza z nich to usystematyzowany opis działania programu z możliwością wyselekcjonowania konkretnych tematów.

Druga zaś („O programie”) to okno informacyjne zawierające numery aktualnej wersji programu oraz dane firmy Wolters Kluwer SA.

Rysunek 1. Okno informacyjne pomocy.


Na rysunku przedstawione są sposoby umożliwiające zakończenie pracy z programem.

Rysunek 1. Miejsca zamknięcia aplikacji Progman Świadectwa


Index

Progman Świadectwawersja 6.8.0

Wolters Kluwer SA

ul. Przyokopowa 33 01-208 Warszawa NIP: 583-001-89-31 REGON: 190610277 KRS: 441434

Adres korespondencyjny

Wolters Kluwer SA Al. Grunwaldzka 163 80-266 Gdańsk tel: +48 58 732 16 00 fax: +48 58 732 16 08 biuro@progman.com.pl www.progman.com.pl